summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-03-03 16:55:43 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-03-03 16:55:43 +0100
commit3f98071ac5d8ffa722b2cf9c74c9c38bf413f059 (patch)
tree494c4af6cfc996d6acd764025bb78f1a1598d5c9 /gnu/packages/mail.scm
parent0a77fdf4b8732598e341a6793503ea4847e0c760 (diff)
parent2bb12f5a68f6547b3de295c22c2886aaa0415e47 (diff)
downloadpatches-3f98071ac5d8ffa722b2cf9c74c9c38bf413f059.tar
patches-3f98071ac5d8ffa722b2cf9c74c9c38bf413f059.tar.gz
Merge branch 'python-tests'
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index ee82a1b8bb..b70597b84d 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -1512,7 +1512,11 @@ maintained.")
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))
(doc (string-append out "/share/doc/khard")))
- (copy-recursively "misc/khard" doc)))))))
+ (copy-recursively "misc/khard" doc)
+ #t))))
+ ;; FIXME: check phase fails with
+ ;; "Config file /tmp/.config/khard/khard.conf not available"
+ #:tests? #f))
(propagated-inputs
`(("python-vobject" ,python-vobject)
("python-pyyaml" ,python-pyyaml)