summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-04 05:10:53 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-12 03:02:30 +0100
commit2665ff41e9875b13258827c43e971e099102b607 (patch)
treeb7deefb4614dea442e92499a59792410c4fa55ab /gnu/packages/mail.scm
parent8d73e6a2448d43a7f10d56289fc901d500300dbf (diff)
downloadpatches-2665ff41e9875b13258827c43e971e099102b607.tar
patches-2665ff41e9875b13258827c43e971e099102b607.tar.gz
gnu: bogofilter: Update to 1.2.5.
* gnu/packages/mail.scm (bogofilter): Update to 1.2.5. [license]: Upgrade to GPL3+.
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm19
1 files changed, 9 insertions, 10 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 555fe70de4..4450e9676b 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -555,15 +555,14 @@ Extension (MIME).")
(define-public bogofilter
(package
(name "bogofilter")
- (version "1.2.4")
- (source (origin
- (method url-fetch)
- (uri (string-append "mirror://sourceforge/bogofilter/bogofilter-"
- version "/bogofilter-"
- version ".tar.bz2"))
- (sha256
- (base32
- "1d56n2m9inm8gnzm88aa27xl2a7sp7aff3484vmflpqkinjqf0p1"))))
+ (version "1.2.5")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://sourceforge/bogofilter/bogofilter-stable/"
+ "bogofilter-" version ".tar.xz"))
+ (sha256
+ (base32 "1sl9xrnnlk2sn8gmibhn8li09vnansjbxb9l1182qmgz7cvs2j1j"))))
(build-system gnu-build-system)
(arguments
'(#:phases
@@ -583,7 +582,7 @@ Extension (MIME).")
(non-spam) by a statistical analysis of the message's header and
content (body). The program is able to learn from the user's classifications
and corrections. It is based on a Bayesian filter.")
- (license gpl2)))
+ (license gpl3+)))
(define-public offlineimap
(package