summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorKei Kebreau <kei@openmailbox.org>2017-06-16 08:12:30 -0400
committerKei Kebreau <kei@openmailbox.org>2017-06-16 08:13:19 -0400
commit25dee815d56cc1333a64fa4b69e19799508ee377 (patch)
treec33c3d52ed5111dd6d8b1549d77877da8e264074 /gnu/packages/mail.scm
parentebfb71d45615698040818a68b7dc34996ff4c046 (diff)
downloadpatches-25dee815d56cc1333a64fa4b69e19799508ee377.tar
patches-25dee815d56cc1333a64fa4b69e19799508ee377.tar.gz
Revert "gnu: gmime: Update to 3.0.1."
This reverts commit a512ca81e8998d86770f5a088a9563bc3f24560f.
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 8bcadd8516..02a4f26022 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -344,7 +344,7 @@ It adds a large amount of new and improved features to mutt.")))
(define-public gmime
(package
(name "gmime")
- (version "3.0.1")
+ (version "2.6.23")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/gmime/"
@@ -352,7 +352,7 @@ It adds a large amount of new and improved features to mutt.")))
"/gmime-" version ".tar.xz"))
(sha256
(base32
- "001y93b8mq9alzkvli6vfh3pzdcn5c5iy206ml23lzhhhvm5k162"))))
+ "0slzlzcr3h8jikpz5a5amqd0csqh2m40gdk910ws2hnaf5m6hjbi"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)