summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-07-11 22:08:55 +0300
committerEfraim Flashner <efraim@flashner.co.il>2018-07-11 22:08:55 +0300
commit1a80f1a9e3b954c7b5a5872bb2b460a98cd9efef (patch)
tree9e2c56a1431ad00744e33f6df4a12f281d170ff2 /gnu/packages/mail.scm
parentfc83ca2b2f5cbfddc7d64a69bb13730d63e3e3b7 (diff)
downloadpatches-1a80f1a9e3b954c7b5a5872bb2b460a98cd9efef.tar
patches-1a80f1a9e3b954c7b5a5872bb2b460a98cd9efef.tar.gz
gnu: msmtp: Update to 1.6.8.
* gnu/packages/mail.scm (msmtp): Update to 1.6.8. [source]: Update to new source location. [home-page]: Update to new home-page.
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index bf77b0a7fe..f127e27e3c 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -1071,15 +1071,15 @@ which can add many functionalities to the base client.")
(define-public msmtp
(package
(name "msmtp")
- (version "1.6.6")
+ (version "1.6.8")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/msmtp/msmtp/" version
+ (uri (string-append "https://marlam.de/msmtp/releases/"
"/msmtp-" version ".tar.xz"))
(sha256
(base32
- "0ppvww0sb09bnsrpqnvlrn8vx231r24xn2iiwpy020mxc8gxn5fs"))))
+ "1ysrnshvwhzwmvb2walw5i9jdzlvmckj7inr0xnvb26q0jirbzsm"))))
(build-system gnu-build-system)
(inputs
`(("libidn" ,libidn)
@@ -1089,7 +1089,7 @@ which can add many functionalities to the base client.")
("gsasl" ,gsasl)))
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://msmtp.sourceforge.net/")
+ (home-page "https://marlam.de/msmtp/")
(arguments
`(#:configure-flags (list "--with-libgsasl"
"--with-libidn"