aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/logging.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-05-24 18:02:27 -0400
committerLeo Famulari <leo@famulari.name>2017-05-24 18:02:27 -0400
commit38f1163c955945e92ba4d48c6f7c233c7a2aac1f (patch)
tree19c19ef24df71475d89b648fd3a34dacfe78fdcb /gnu/packages/logging.scm
parent9269ce492576a9fbb5aa39548f03dab9207fb8e9 (diff)
parentff51a87cae360334ed42c79c3e4e46fb7c121eb2 (diff)
downloadpatches-38f1163c955945e92ba4d48c6f7c233c7a2aac1f.tar
patches-38f1163c955945e92ba4d48c6f7c233c7a2aac1f.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/logging.scm')
-rw-r--r--gnu/packages/logging.scm12
1 files changed, 5 insertions, 7 deletions
diff --git a/gnu/packages/logging.scm b/gnu/packages/logging.scm
index 7501f1e5db..b2b0582aee 100644
--- a/gnu/packages/logging.scm
+++ b/gnu/packages/logging.scm
@@ -55,17 +55,15 @@ staying as close to their API as is reasonable.")
(define-public glog
(package
(name "glog")
- (version "0.3.4")
+ (version "0.3.5")
(home-page "https://github.com/google/glog")
(source (origin
- (method git-fetch)
- (uri (git-reference
- (url home-page)
- (commit (string-append "v" version))))
+ (method url-fetch)
+ (uri (string-append home-page "/archive/v" version ".tar.gz"))
(sha256
(base32
- "0ym5g15m7c8kjfr2c3zq6bz08ghin2d1r1nb6v2vnkfh1vn945x1"))
- (file-name (string-append name "-" version "-checkout"))
+ "1q6ihk2asbx95a56kmyqwysq1x3grrw9jwqllafaidf0l84f903m"))
+ (file-name (string-append name "-" version ".tar.gz"))
(patches (search-patches "glog-gcc-5-demangling.patch"))))
(build-system gnu-build-system)
(native-inputs