summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-09-24 10:11:38 +0200
committerLudovic Courtès <ludo@gnu.org>2019-09-24 10:11:38 +0200
commit11da634a6e64afa2904542e2174aa2a185f9ac3a (patch)
tree5aeb8e6bd01761813650067af492b1c336886e34 /gnu/packages/linux.scm
parente5efdbce21a0afcbb3e73cc7b59111ccf62cb532 (diff)
parent7b3f56f5d7f4d2bb936e1579ed442e7f5b080abd (diff)
downloadpatches-11da634a6e64afa2904542e2174aa2a185f9ac3a.tar
patches-11da634a6e64afa2904542e2174aa2a185f9ac3a.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b65303ae6f..e13cd4a07e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -349,10 +349,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.2-version "5.2.15")
+(define-public linux-libre-5.2-version "5.2.16")
(define-public linux-libre-5.2-pristine-source
(let ((version linux-libre-5.2-version)
- (hash (base32 "0jhc70r2rygm91qifjagg1jgbpjwyyq6m8g1n5iv81l1v84i0mpb")))
+ (hash (base32 "0xg5jnkmc7b552jrhi200ck7q4hql3az2fpjfwxj3ay8xp4n280c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.2)))
@@ -2114,7 +2114,7 @@ processes currently causing I/O.")
(define-public fuse
(package
(name "fuse")
- (version "2.9.8")
+ (version "2.9.9")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/libfuse/libfuse/releases/"
@@ -2122,7 +2122,7 @@ processes currently causing I/O.")
"/fuse-" version ".tar.gz"))
(sha256
(base32
- "1qxg1r1mgysfq6qakmvid2njph3lr00w0swvydsfl9ymilfzi12y"))
+ "1ddlq6kzxilccgbvxjfx80jx6kamgw4sv49phks2zhlcc1frvrnh"))
(patches (search-patches "fuse-overlapping-headers.patch"))))
(build-system gnu-build-system)
(inputs `(("util-linux" ,util-linux)))
@@ -3299,14 +3299,14 @@ about ACPI devices.")
(define-public acpid
(package
(name "acpid")
- (version "2.0.31")
+ (version "2.0.32")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/acpid2/acpid-"
version ".tar.xz"))
(sha256
(base32
- "1hrc0xm6q12knbgzhq0i8g2rfrkwcvh1asd7k9rs3nc5xmlwd7gw"))))
+ "0zhmxnhnhg4v1viw82yjr22kram6k5k1ixznhayk8cnw7q5x7lpj"))))
(build-system gnu-build-system)
(home-page "https://sourceforge.net/projects/acpid2/")
(synopsis "Daemon for delivering ACPI events to user-space programs")