summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-07-29 14:18:07 -0400
committerMark H Weaver <mhw@netris.org>2016-07-29 14:18:07 -0400
commit0bab3af0786ffd4caec05a29d7281ac5e5c18b6b (patch)
treed83fd52d0cb72b3a9c21642583d804c8c1865646 /gnu/packages/linux.scm
parent49d725a108dc33f4eb72faff7cf138c5dd8c64f4 (diff)
parent682a7d23385f709a680049a823bb84e45c922b3c (diff)
downloadpatches-0bab3af0786ffd4caec05a29d7281ac5e5c18b6b.tar
patches-0bab3af0786ffd4caec05a29d7281ac5e5c18b6b.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2d49bd2e6e..68ca5fceee 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -341,13 +341,13 @@ It has been modified to remove all non-free binary blobs.")
(define-public linux-libre-4.4
(package
(inherit linux-libre)
- (version "4.4.15")
+ (version "4.4.16")
(source (origin
(method url-fetch)
(uri (linux-libre-urls version))
(sha256
(base32
- "0n3lz4xnciif9v3y769q1pjs9321gvl6a2wr10r40sl1ixlk3ipz"))))
+ "0lgc064r18gxvya5zvv2l4dmcj7161mb34q4frlw9z02ils9d623"))))
(native-inputs
(let ((conf (kernel-config (or (%current-target-system)
(%current-system))
@@ -903,7 +903,7 @@ MIDI functionality to the Linux-based operating system.")
(synopsis "Program to configure the Linux IP packet filtering rules")
(description
"iptables is the userspace command line program used to configure the
-Linux 2.4.x and later IPv4 packet filtering ruleset. It is targeted towards
+Linux 2.4.x and later IPv4 packet filtering ruleset (firewall). It is targeted at
system administrators. Since Network Address Translation is also configured
from the packet filter ruleset, iptables is used for this, too. The iptables
package also includes ip6tables. ip6tables is used for configuring the IPv6