summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2014-10-30 21:13:20 -0700
committerJason Self <j@jxself.org>2014-10-30 21:13:20 -0700
commitc268a0d4a6f8656828a34252dc825c312f6e518e (patch)
tree86755b57e851140b06329dd90ddc29b3a05a11ee /gnu/packages/linux.scm
parent49aeaedfa72ce808e3977fff814791def3b7f6dc (diff)
downloadpatches-c268a0d4a6f8656828a34252dc825c312f6e518e.tar
patches-c268a0d4a6f8656828a34252dc825c312f6e518e.tar.gz
gnu: linux-libre: Update to 3.17.2.
* gnu/packages/linux.scm (linux-libre): Update to version 3.17.2.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f24ba521f1..381777fd0e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -192,7 +192,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "3.17.1")
+ (let* ((version "3.17.2")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -265,7 +265,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "1wbaxp5q3yy4pishi2pxr1fj80slrs4w8s9z362hd66a2bp6gyc8"))))
+ "14npqjr82aldiw1y2hl175pppj6m7vxf672m3gb6wj9hykhydwzr"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)