summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-04 16:29:53 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-04 16:29:53 +0200
commit2cb827b38ede254f87d3ce745a95f51f238c4373 (patch)
tree32850a63d48f99fc5db3dc73f9dab48db423853d /gnu/packages/linux.scm
parent5ab605b9520e28657a1cdb8444c1ddc2b0731ada (diff)
parent42dcfca4cc424aa790d8fb62eb327782fd08aad7 (diff)
downloadpatches-2cb827b38ede254f87d3ce745a95f51f238c4373.tar
patches-2cb827b38ede254f87d3ce745a95f51f238c4373.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9696364d83..3da3fd9910 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -421,8 +421,8 @@ for ARCH and optionally VARIANT, or #f if there is no such configuration."
It has been modified to remove all non-free binary blobs.")
(license license:gpl2)))
-(define %linux-libre-version "5.1.15")
-(define %linux-libre-hash "1f0hhyjsm4bl7k7w88aifvhmqmjkvkvlpd2b69y7s6csr22fk6v4")
+(define %linux-libre-version "5.1.16")
+(define %linux-libre-hash "055vs2g6z6wx34qvi0aw952x9q3drbj7z27s7g7pks6w730xkga8")
(define %linux-libre-5.1-patches
(list %boot-logo-patch
@@ -439,8 +439,8 @@ It has been modified to remove all non-free binary blobs.")
(make-linux-libre-headers %linux-libre-version
%linux-libre-hash))
-(define %linux-libre-4.19-version "4.19.56")
-(define %linux-libre-4.19-hash "1zqiic55viy065lhnkmhn33sz3bbbr2ykbm5f92yzd8lpc9zl7yx")
+(define %linux-libre-4.19-version "4.19.57")
+(define %linux-libre-4.19-hash "0p9b27hfbzppxgad9q2g7nvfzv0phzdsk16sqy87q3dglc8wqrqq")
(define %linux-libre-4.19-patches
(list %boot-logo-patch
@@ -457,8 +457,8 @@ It has been modified to remove all non-free binary blobs.")
(make-linux-libre-headers %linux-libre-4.19-version
%linux-libre-4.19-hash))
-(define %linux-libre-4.14-version "4.14.131")
-(define %linux-libre-4.14-hash "1qcf4cg83zpjirkj8l09y07x4zzskypngampvfw7zyazynwwgs1i")
+(define %linux-libre-4.14-version "4.14.132")
+(define %linux-libre-4.14-hash "0mvp4izw21f8w5kkk8qm8m8b7qjxbp8hshgffdlh1aik41zvcnyq")
(define-public linux-libre-4.14
(make-linux-libre %linux-libre-4.14-version