summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-02-26 22:24:38 +0000
committerMarius Bakke <mbakke@fastmail.com>2017-02-27 00:03:18 +0100
commit61f78e72843a5199fa35b28e3d5bee39c1ff22ba (patch)
treea063298a1b25d0de82fd034822fd0f8dab404a2c /gnu/packages/linux.scm
parent5d79b1bf575139dba9b3f919c7cc7b7f0853a67c (diff)
downloadpatches-61f78e72843a5199fa35b28e3d5bee39c1ff22ba.tar
patches-61f78e72843a5199fa35b28e3d5bee39c1ff22ba.tar.gz
gnu: iproute2: Update to 4.10.
* gnu/packages/linux.scm (iproute2): Update to 4.10. [arguments]: Specify HDRDIR in #:make-flags.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bd109dbbdb..9fb74f1b89 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1063,7 +1063,7 @@ packet filter.")
(define-public iproute
(package
(name "iproute2")
- (version "4.9.0")
+ (version "4.10.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1071,7 +1071,7 @@ packet filter.")
version ".tar.xz"))
(sha256
(base32
- "1i0n071hiqxw1gisngw2jln3kcp9sh47n6fj5hdwqrvp7w20zwy0"))))
+ "1a59y1zkddvr7z0lh2y9iasbh9wpfc1n39p56xcd6jkhzk0y3c92"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no test suite
@@ -1080,6 +1080,7 @@ packet filter.")
(string-append "BASH_COMPDIR=" out
"/etc/bash_completion.d")
(string-append "LIBDIR=" out "/lib")
+ (string-append "HDRDIR=" out "/include")
(string-append "SBINDIR=" out "/sbin")
(string-append "CONFDIR=" out "/etc")
(string-append "DOCDIR=" out "/share/doc/"