summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-07-21 09:01:41 -0400
committerMark H Weaver <mhw@netris.org>2019-07-21 11:17:43 -0400
commit59f79254bbd2cfe31dd063a6949f94e09308e799 (patch)
tree230f52a8218eef5008ae8da4e5cf3220844ec3c9 /gnu/packages/linux.scm
parentc39304ce18531d49deb5e4595bba6974ef5f316f (diff)
downloadpatches-59f79254bbd2cfe31dd063a6949f94e09308e799.tar
patches-59f79254bbd2cfe31dd063a6949f94e09308e799.tar.gz
gnu: linux-libre: Update to 5.2.2.
* gnu/packages/linux.scm (linux-libre-5.2-version): Update to 5.2.2. (linux-libre-5.2-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index acf0606c97..7d3800c541 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -350,10 +350,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.2-version "5.2.1")
+(define-public linux-libre-5.2-version "5.2.2")
(define-public linux-libre-5.2-pristine-source
(let ((version linux-libre-5.2-version)
- (hash (base32 "01k5v3kdwk65cfx6bw4cl32jbfvf976jbya7q4a8lab3km7fi09m")))
+ (hash (base32 "173da67d51qcjwrczqsfd6g9phzazqzr11xfxwlf54ckd6117ng5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.2)))