summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-02-28 13:11:21 -0500
committerMark H Weaver <mhw@netris.org>2020-02-28 13:11:21 -0500
commit512068a44f238843f3f5946f28c628906e2f2406 (patch)
tree7d7c1ecb4f2334836a7cf27048e933f108b919ae /gnu/packages/linux.scm
parent87b35007ce604efb3c8f16d08c4b92c646d7dac2 (diff)
downloadpatches-512068a44f238843f3f5946f28c628906e2f2406.tar
patches-512068a44f238843f3f5946f28c628906e2f2406.tar.gz
gnu: linux-libre: Update to 5.4.23.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.23. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 498c6e7446..0289047d27 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -360,10 +360,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.22")
+(define-public linux-libre-5.4-version "5.4.23")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "06kx9bmrrk1brici8wvvd6dxqawgcig4i59pwllcq39rgs6wn6v6")))
+ (hash (base32 "1jhyg2yc03fka92l7hwdajim6q5rk538hjdr1gwgvpfyyp6sla1z")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))