summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-02-13 10:24:28 +0100
committerRutger Helling <rhelling@mykolab.com>2018-02-13 10:26:41 +0100
commitebcab70ac52215d96e79681e590905614241633f (patch)
tree4f325489dcaa1ea973e177156a1fef2033cfd811 /gnu/packages/linux.scm
parent8bbd4b01412fb59b2653451bf2b0825f7e10b55d (diff)
downloadpatches-ebcab70ac52215d96e79681e590905614241633f.tar
patches-ebcab70ac52215d96e79681e590905614241633f.tar.gz
gnu: fuse-exfat: Update to 1.2.8.
* gnu/packages/linux.scm (fuse-exfat): Update to 1.2.8.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d39654e0ff..23fca6f435 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -24,7 +24,7 @@
;;; Copyright © 2017 Gábor Boskovits <boskovits@gmail.com>
;;; Copyright © 2017 Mathieu Othacehe <m.othacehe@gmail.com>
;;; Copyright © 2017 Clément Lassieur <clement@lassieur.org>
-;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
+;;; Copyright © 2017, 2018 Rutger Helling <rhelling@mykolab.com>
;;; Copyright © 2017 nee <nee-git@hidamari.blue>
;;; Copyright © 2017 Dave Love <fx@gnu.org>
;;;
@@ -3158,7 +3158,7 @@ is flexible, efficient and uses a modular implementation.")
(define-public fuse-exfat
(package
(name "fuse-exfat")
- (version "1.2.7")
+ (version "1.2.8")
(source (origin
(method url-fetch)
(uri (string-append
@@ -3166,7 +3166,7 @@ is flexible, efficient and uses a modular implementation.")
version "/" name "-" version ".tar.gz"))
(sha256
(base32
- "0df0ccnd0dgwc6rvk9qmrz0nfb8whc5s3wg9qnw1mzbrh4rcvhw2"))))
+ "1jwnxw0bg9v5ij8xvbg4xpjr50nykq8a1lmc2xkblz204rq7wd8z"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))