summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-02 22:36:23 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-03 13:27:16 +0100
commit74a2f8ff1fc61e759afd71f2503dd9a9365c9226 (patch)
treeab1bd28de81ecc806bba476b349582e177e02b30 /gnu/packages/linux.scm
parentf4009ade25b5e7b72db10df089894928b75fde7d (diff)
downloadpatches-74a2f8ff1fc61e759afd71f2503dd9a9365c9226.tar
patches-74a2f8ff1fc61e759afd71f2503dd9a9365c9226.tar.gz
gnu: hdparm: Update to 9.54.
* gnu/packages/linux.scm (hdparm): Update to 9.54.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b4d81943e1..0b544dd61f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2530,14 +2530,14 @@ thanks to the use of namespaces.")
(define-public hdparm
(package
(name "hdparm")
- (version "9.53")
+ (version "9.54")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/" name "/" name "/"
name "-" version ".tar.gz"))
(sha256
(base32
- "1rb5086gp4l1h1fn2nk10ziqxjxigsd0c1zczahwc5k9vy8zawr6"))))
+ "0ghnhdj7wfw6acfyhdawpfa5n9kvkvzgi1fw6i7sghgbjx5nhyjd"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags (let ((out (assoc-ref %outputs "out")))