summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-27 00:51:02 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-27 02:56:44 +0200
commitfb9232d717c4c7350059adfa5ff8bfe2d673c5a2 (patch)
tree9189f526b77a6be4651402479a2f821ffb096ce5 /gnu/packages/linux.scm
parentca2158bb3a0f5de3108a4f81e6733a5309e9af1d (diff)
downloadpatches-fb9232d717c4c7350059adfa5ff8bfe2d673c5a2.tar
patches-fb9232d717c4c7350059adfa5ff8bfe2d673c5a2.tar.gz
gnu: cpuid: Update to 20180419.
* gnu/packages/linux.scm (cpuid): Update to 20180419.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4d24463173..bcbfc5dabd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -4305,20 +4305,20 @@ available in the kernel Linux.")
(define-public cpuid
(package
(name "cpuid")
- (version "20170122")
+ (version "20180419")
(source (origin
(method url-fetch)
(uri (string-append "http://www.etallen.com/cpuid/cpuid-"
version ".src.tar.gz"))
(sha256
(base32
- "0ra8ph9m1dckqaikfnbsh408fp2w9k49fkl423fl2hvhwsm14xk6"))))
+ "0cnxj72pjalsszhn862r6shw64zbrkw0k3mm36fn93bivswjnj12"))))
(build-system gnu-build-system)
(arguments
'(#:make-flags '("CC=gcc")
- #:tests? #f ; no tests
+ #:tests? #f ; no tests
#:phases (modify-phases %standard-phases
- (delete 'configure)
+ (delete 'configure) ; no configure script
(add-before 'install 'fix-makefile
(lambda* (#:key outputs #:allow-other-keys)
(substitute* "Makefile"