summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-14 22:57:01 -0500
committerMark H Weaver <mhw@netris.org>2020-01-14 22:57:01 -0500
commitf45330c89c3ec52c547ecbc9a37aeec87df1b394 (patch)
treedf6a06c3f60d56d5c7fc349e4c5c24c54823c5cd /gnu/packages/linux.scm
parent7d9e0febba786b7066a3dda217809231061eea4b (diff)
downloadpatches-f45330c89c3ec52c547ecbc9a37aeec87df1b394.tar
patches-f45330c89c3ec52c547ecbc9a37aeec87df1b394.tar.gz
gnu: linux-libre@4.14: Update to 4.14.165.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.165. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index af1fa60746..7f06b31ce9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -373,10 +373,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.164")
+(define-public linux-libre-4.14-version "4.14.165")
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0jzbgpxlfy64q7zaqix87k8ci1fr9lkx1xr9m5zjniziydhi00x2")))
+ (hash (base32 "1iw8w3kfm8cs97imc6zz2wqzq9bhhlygcg7r8qslwks0hqivbbmh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))