summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-14 22:58:18 -0500
committerMark H Weaver <mhw@netris.org>2020-01-14 22:58:18 -0500
commit871fc9512e5cd276ef1f722578c8cc698e8e5a81 (patch)
treef85491e8a42499d5413af1b23e19d781cf256ca4 /gnu/packages/linux.scm
parentd3e22ad1522bd3fc17caed7d53dd05b5208e0e5b (diff)
downloadpatches-871fc9512e5cd276ef1f722578c8cc698e8e5a81.tar
patches-871fc9512e5cd276ef1f722578c8cc698e8e5a81.tar.gz
gnu: linux-libre: Update to 5.4.12.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.12. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d40b875a7f..bd45464f00 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,10 +357,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.11")
+(define-public linux-libre-5.4-version "5.4.12")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0b6pamnhyzf4n6sl8lxcnllrn41xmbldipfca23j1n71spjkdgb2")))
+ (hash (base32 "1yyh934ifzwgqlpd8wy50z9d68hla5arvy50pi6c499dsnicghyr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))