summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-14 22:55:24 -0500
committerMark H Weaver <mhw@netris.org>2020-01-14 22:55:24 -0500
commit703c190ccb9a07c22995449c3cecbdec1900b9b4 (patch)
treeb13492ecc46c33a30a469bc2fdabb0a19e9a361d /gnu/packages/linux.scm
parent98ca002aaf14b38ae3445e801d497177888f8438 (diff)
downloadpatches-703c190ccb9a07c22995449c3cecbdec1900b9b4.tar
patches-703c190ccb9a07c22995449c3cecbdec1900b9b4.tar.gz
gnu: linux-libre@4.4: Update to 4.4.210.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.210. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bb1f20c3dc..293b19660f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -389,10 +389,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.209")
+(define-public linux-libre-4.4-version "4.4.210")
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0m94795grq3sbj7jlmwc0ncq3vap9lf1z00sdiys17kjs3bcfbnh")))
+ (hash (base32 "1pg754s3138d2lq5y2zd1z7dagdy8pl4ifmp0754sa1rkjd3h0ns")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))