summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-10-18 07:50:14 -0400
committerMark H Weaver <mhw@netris.org>2019-10-18 07:53:15 -0400
commite02c2f85b36ce1c733bd908a210ce1182bdd2560 (patch)
treee9373365c2741baf2d8b290c7e9b04cf4d3412a0 /gnu/packages/linux.scm
parentb1b721186affb71e81a6e648bb8de9b64cd61221 (diff)
downloadpatches-e02c2f85b36ce1c733bd908a210ce1182bdd2560.tar
patches-e02c2f85b36ce1c733bd908a210ce1182bdd2560.tar.gz
gnu: linux-libre: Update to 5.3.7.
* gnu/packages/linux.scm (linux-libre-5.3-version): Update to 5.3.7. (linux-libre-5.3-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 615ab142fa..e6e7960410 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,10 +357,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.3-version "5.3.6")
+(define-public linux-libre-5.3-version "5.3.7")
(define-public linux-libre-5.3-pristine-source
(let ((version linux-libre-5.3-version)
- (hash (base32 "07zcfpj6ras7mmazny5xjwf8v6l5hwdgnla21sqpppl48ylj2h78")))
+ (hash (base32 "00j8sdrmmppqf38vl50a4zas5gy7yv37n43b61f8472k45773jf6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.3)))