summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-10-07 17:06:13 +0200
committerLudovic Courtès <ludo@gnu.org>2019-10-07 17:06:13 +0200
commit4d8d2fbaf3025337f7feff627282447db82a99d5 (patch)
treea524009a7ef257b894a6de73fd1e9b340fc735fd /gnu/packages/linux.scm
parente08902d3cbb307e1523485becbbdaf9aed56ac4a (diff)
parentfa984fa678f98ddc72cc89c6f6dc50ba4aff2487 (diff)
downloadpatches-4d8d2fbaf3025337f7feff627282447db82a99d5.tar
patches-4d8d2fbaf3025337f7feff627282447db82a99d5.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e1fc4a983a..63ce0c62ae 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -183,9 +183,9 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.3
(linux-libre-deblob-scripts
- "5.3.1"
+ "5.3.4"
(base32 "15n09zq38d69y1wl28s3nasf3377qp2yil5b887zpqrm00dif7i4")
- (base32 "1av9ykv714cnl0clls8rhwa8rwflz6ivg17gharj1x650qp6vnw3")))
+ (base32 "0nrimraf46nf6y1hwkg29fyl0a83wnj0mwq54ggxvffn9gk5h9pa")))
(define deblob-scripts-5.2
(linux-libre-deblob-scripts
@@ -357,10 +357,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.3-version "5.3.2")
+(define-public linux-libre-5.3-version "5.3.4")
(define-public linux-libre-5.3-pristine-source
(let ((version linux-libre-5.3-version)
- (hash (base32 "0szw21mpp94gp3zn2fgllbv6fdjjf20njgrcjay7vjmm7farq7rn")))
+ (hash (base32 "0vi4bgcr921z5l6fbcrcgmhaji5gl2avpmp7njna6v0f7sxism0r")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.3)))