summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-07 21:00:59 -0400
committerMark H Weaver <mhw@netris.org>2018-04-09 00:29:10 -0400
commit78602fad579cd73e26eb44e8ea4538ee88409e8b (patch)
treecdf5b1f0916b6760614d2636eb8eb8319805ed13 /gnu/packages/linux.scm
parent81d98d7ef2984cd06bcacbc35bf6b8d132916e08 (diff)
downloadpatches-78602fad579cd73e26eb44e8ea4538ee88409e8b.tar
patches-78602fad579cd73e26eb44e8ea4538ee88409e8b.tar.gz
gnu: linux-libre: Add elfutils to native-inputs.
Suggested by Leo Famulari <leo@famulari.name> * gnu/packages/linux.scm (make-linux-libre)[native-inputs]: Add elfutils.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c4aee1fe5b..de8dc572de 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -284,6 +284,7 @@ for ARCH and optionally VARIANT, or #f if there is no such configuration."
("bc" ,bc)
("openssl" ,openssl)
("kmod" ,kmod)
+ ("elfutils" ,elfutils) ; Needed to enable CONFIG_STACK_VALIDATION
("flex" ,flex)
("bison" ,bison)
;; On x86, build with GCC-7 for full retpoline support.