summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-12-21 07:16:37 -0500
committerMark H Weaver <mhw@netris.org>2019-12-21 07:16:37 -0500
commitcc9e607dd0af3ceee96e5e5f1aa8d54f9d0faca9 (patch)
tree606f804314a836543ca466d89f6d6f079c062142 /gnu/packages/linux.scm
parent6f45c6e05ce0beeb0288c0380470764a9ae21cd6 (diff)
downloadpatches-cc9e607dd0af3ceee96e5e5f1aa8d54f9d0faca9.tar
patches-cc9e607dd0af3ceee96e5e5f1aa8d54f9d0faca9.tar.gz
gnu: linux-libre@4.9: Update to 4.9.207.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.207. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7acef209e1..c73ca353a5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -380,10 +380,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.206")
+(define-public linux-libre-4.9-version "4.9.207")
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1mnabj0d5ra40hijwynnzxnh5w1qnvkvj2l3ydsdhkdwm6cpiwhx")))
+ (hash (base32 "090181vij95py22jhx7baaxabb78w0j5hsfsnzp6bv2vgdz671na")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))