summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-01-05 03:43:09 -0500
committerMark H Weaver <mhw@netris.org>2020-01-05 03:43:09 -0500
commit7f16122efd59472ecc63a231054471c2bad5a46b (patch)
tree673242ce84a8db7978b25f4d8fe998f897a4b175 /gnu/packages/linux.scm
parentd6baede01b513316262e6e0fe3f5639b0648cfc2 (diff)
downloadpatches-7f16122efd59472ecc63a231054471c2bad5a46b.tar
patches-7f16122efd59472ecc63a231054471c2bad5a46b.tar.gz
gnu: linux-libre: Update to 5.4.8.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.8. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 93820f47e6..21ebff1ab3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,10 +356,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.7")
+(define-public linux-libre-5.4-version "5.4.8")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1jgwg5qb7lb30m5ywvpfagzrl6d0i524qpy3v99mina6j4fv5jdb")))
+ (hash (base32 "0llss8hbzkwqxx92y419vj2jvq0d8k52iivh3f59wgqr0b4i9i22")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))