summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-25 18:07:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-25 19:31:34 +0200
commita2cddd7350bf924fc7cee2008a07d786083999c5 (patch)
tree98c77def96c27a3e705d75fdd07f1b66f16af061 /gnu/packages/linux.scm
parent09a3d34cf53348d870e360d650a880e5f0064355 (diff)
downloadpatches-a2cddd7350bf924fc7cee2008a07d786083999c5.tar
patches-a2cddd7350bf924fc7cee2008a07d786083999c5.tar.gz
gnu: libnftnl: Update to 1.1.6.
* gnu/packages/linux.scm (libnftnl): Update to 1.1.6. [source]: Remove patch. * gnu/packages/patches/libnftnl-dont-check-NFTNL_FLOWTABLE_SIZE.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f6acc086a7..2788f9d319 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5984,16 +5984,14 @@ re-use code and to avoid re-inventing the wheel.")
(define-public libnftnl
(package
(name "libnftnl")
- (version "1.1.5")
+ (version "1.1.6")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://netfilter.org/libnftnl/"
"libnftnl-" version ".tar.bz2"))
(sha256
- (base32 "1wqlxf76bkqf3qhka9sw32qhb2ni20q1k6rn3iril2kw482lvpk6"))
- (patches
- (search-patches "libnftnl-dont-check-NFTNL_FLOWTABLE_SIZE.patch"))))
+ (base32 "1jhyxsfrfqjascrm5lnxlcyzj6n0gc0qc1bp2asb7m61dxlmmsy1"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))