summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-10 16:28:42 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-12 03:02:31 +0100
commit79a392535591fc4224280ade6a87910793ca6688 (patch)
tree189f67cd848e30964cf0e8e19d9821d35a766aa8 /gnu/packages/linux.scm
parent4a27b0f1cf5ac7164113d44bad6c549d11fd170a (diff)
downloadpatches-79a392535591fc4224280ade6a87910793ca6688.tar
patches-79a392535591fc4224280ade6a87910793ca6688.tar.gz
gnu: libnftnl: Update to 1.1.5.
* gnu/packages/linux.scm (libnftnl): Update to 1.1.5. [source]: Add patch. * gnu/packages/patches/libnftnl-dont-check-NFTNL_FLOWTABLE_SIZE.patch: New file. * gnu/local.mk (dist_patch_DATA): Add it.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8b5969c4fa..024c6e5617 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5229,14 +5229,16 @@ re-use code and to avoid re-inventing the wheel.")
(define-public libnftnl
(package
(name "libnftnl")
- (version "1.1.4")
+ (version "1.1.5")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://netfilter.org/libnftnl/"
"libnftnl-" version ".tar.bz2"))
(sha256
- (base32 "087dfc2n4saf2k68hyi4byvgz5grwpw5kfjvmkpn3wmd8y1riiy8"))))
+ (base32 "1wqlxf76bkqf3qhka9sw32qhb2ni20q1k6rn3iril2kw482lvpk6"))
+ (patches
+ (search-patches "libnftnl-dont-check-NFTNL_FLOWTABLE_SIZE.patch"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))