summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-10-08 17:21:21 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-10-10 18:37:59 +0200
commitd35db297e77bd3e8db3dfe413659944c6388ad35 (patch)
tree599fc59ae51f75f31cdf2c5b47cb60c3eb5c14af /gnu/packages/libreoffice.scm
parentfeef3b2a08ce7769e29bc27421dbc19724d9ec31 (diff)
downloadpatches-d35db297e77bd3e8db3dfe413659944c6388ad35.tar
patches-d35db297e77bd3e8db3dfe413659944c6388ad35.tar.gz
gnu: libcdr: Update to 0.1.4.
* gnu/packages/libreoffice.scm (libcdr): Update to 0.1.4. [native-inputs]: Add CPPUNIT.
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 8344ec97ce..8ff4d14006 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -323,17 +323,18 @@ AbiWord documents.")
(define-public libcdr
(package
(name "libcdr")
- (version "0.1.1")
+ (version "0.1.4")
(source
(origin
(method url-fetch)
(uri (string-append "http://dev-www.libreoffice.org/src/" name "/"
name "-" version ".tar.xz"))
(sha256 (base32
- "07yzb1yr5kzv0binzj5swz3zzay2gw3xb0fbkc2zwdssgrkf19nh"))))
+ "0vd6likgk51j46llybkx4wq3674xzrhp0k82220pkx9x1aqfi9z7"))))
(build-system gnu-build-system)
(native-inputs
- `(("doxygen" ,doxygen)
+ `(("cppunit" ,cppunit)
+ ("doxygen" ,doxygen)
("pkg-config" ,pkg-config)))
(propagated-inputs ; in Requires or Requires.private field of .pkg
`(("icu4c" ,icu4c)