summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
authorThomas Danckaert <thomas.danckaert@gmail.com>2017-03-27 20:15:51 +0200
committerThomas Danckaert <thomas.danckaert@gmail.com>2017-03-27 20:15:51 +0200
commitcb386439245d09e52893a4b11f625cb17539e2eb (patch)
treeb9ac248636db5b9208141deee38f8663e1fb8598 /gnu/packages/libreoffice.scm
parent57144094b8c6db390c2b465ae90c095cd019e6a7 (diff)
downloadpatches-cb386439245d09e52893a4b11f625cb17539e2eb.tar
patches-cb386439245d09e52893a4b11f625cb17539e2eb.tar.gz
gnu: ixion: Update to 0.12.2.
* gnu/packages/libreoffice.scm (ixion): Update to 0.12.2. [inputs]: Replace python-2 by python.
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 760f654cdd..a8565af587 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -71,20 +71,20 @@
(define-public ixion
(package
(name "ixion")
- (version "0.9.1")
+ (version "0.12.2")
(source
(origin
(method url-fetch)
(uri (string-append "http://kohei.us/files/ixion/src/libixion-"
version ".tar.xz"))
(sha256 (base32
- "18g3nk29ljiqbyi0ml49j2x3f3xrqckdm9i66sw5fxnj7hb5rqvp"))))
+ "1bnsqbxpbijwbg42rrqq6mz06wvcxjpl0gjdzwyilkmv6s400i4b"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
(inputs
`(("mdds" ,mdds)
- ("python" ,python-2))) ; looks for python.pc, not python3.pc
+ ("python" ,python)))
(home-page "https://gitlab.com/ixion/ixion")
(synopsis "General purpose formula parser and interpreter")
(description "Ixion is a library for calculating the results of formula