summaryrefslogtreecommitdiff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-24 23:14:48 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-25 00:36:34 +0100
commit1635cb5083dad811b4431bf16fb1442c037917a3 (patch)
tree397435cfa7cc9a6bbbb60840a722ced05735d5c9 /gnu/packages/libreoffice.scm
parentef82b71c0ffa4a58adb6b0811f4ef481cdf63d5a (diff)
downloadpatches-1635cb5083dad811b4431bf16fb1442c037917a3.tar
patches-1635cb5083dad811b4431bf16fb1442c037917a3.tar.gz
gnu: hunspell: Use INVOKE.
* gnu/packages/libreoffice.scm (hunspell)[arguments]: Substitute INVOKE for SYSTEM* and end phase with explicit #t.
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index e9a35c8309..efa69745dc 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -710,7 +710,7 @@ Zoner Draw version 4 and 5.")
(modify-phases %standard-phases
(add-after 'unpack 'bootstrap
(lambda _
- (zero? (system* "autoreconf" "-vfi")))))))
+ (invoke "autoreconf" "-vfi") #t)))))
(native-search-paths (list (search-path-specification
(variable "DICPATH")
(files '("share/hunspell")))))