summaryrefslogtreecommitdiff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-01-26 14:42:06 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-26 14:42:06 +0100
commit92b344dd056fdcc483ae32bc6c5acd5686ed661a (patch)
tree65fb862ec23b8b8ca4ee6efcf18c3578a0060403 /gnu/packages/kde.scm
parentf3b9a858293f8875869a28834e97823beb5a8ca8 (diff)
downloadpatches-92b344dd056fdcc483ae32bc6c5acd5686ed661a.tar
patches-92b344dd056fdcc483ae32bc6c5acd5686ed661a.tar.gz
gnu: libksysguard: Use INVOKE.
* gnu/packages/kde.scm (libksysguard)[arguments]: Use INVOKE in "check" phase.
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index 24144797b8..e519fb1383 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -571,7 +571,7 @@ basic needs and easy to configure for those who want special setups.")
(replace 'check
(lambda _
;; TODO: Fix this failing test-case
- (zero? (system* "ctest" "-E" "processtest")))))))
+ (invoke "ctest" "-E" "processtest"))))))
(home-page "https://www.kde.org/info/plasma-5.13.4.php")
(synopsis "Network enabled task and system monitoring")
(description "KSysGuard can obtain information on system load and