summaryrefslogtreecommitdiff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-31 22:25:36 +0000
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-02 00:09:15 +0100
commitd9465101f4f3d764e89f6c819a19428980a6106a (patch)
tree9f58c054165aa2236d6087e9ae1803ce7830fd21 /gnu/packages/kde.scm
parent263e9b851a43ddc279b7d5db130856a7a236cbc4 (diff)
downloadpatches-d9465101f4f3d764e89f6c819a19428980a6106a.tar
patches-d9465101f4f3d764e89f6c819a19428980a6106a.tar.gz
gnu: libksysguard: Update to 5.11.4.
* gnu/packages/kde.scm (libksysguard): Update to 5.11.4.
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index 89ad30ecd2..94834c336c 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016, 2017 Thomas Danckaert <post@thomasdanckaert.be>
;;; Copyright © 2017 Mark Meyer <mark@ofosos.org>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -349,7 +350,7 @@ used in KDE development tools Kompare and KDevelop.")
(define-public libksysguard
(package
(name "libksysguard")
- (version "5.11.2")
+ (version "5.11.4")
(source
(origin
(method url-fetch)
@@ -357,7 +358,7 @@ used in KDE development tools Kompare and KDevelop.")
"/libksysguard-" version ".tar.xz"))
(sha256
(base32
- "12d0r4rilydbqdgkm256khvkb9m0hya3p27xqvv3hg77wgxzdl3f"))))
+ "1ry4478fv7blp80zyhz0xr3qragsddrkzjzmxkdarh01f4p987aq"))))
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)
("pkg-config" ,pkg-config)))
@@ -399,7 +400,7 @@ used in KDE development tools Kompare and KDevelop.")
(lambda _
;; TODO: Fix this failing test-case
(zero? (system* "ctest" "-E" "processtest")))))))
- (home-page "https://www.kde.org/info/plasma-5.11.2.php")
+ (home-page "https://www.kde.org/info/plasma-5.11.4.php")
(synopsis "Network enabled task and system monitoring")
(description "KSysGuard can obtain information on system load and
manage running processes. It obtains this information by interacting