summaryrefslogtreecommitdiff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2017-06-04 17:55:56 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2017-06-08 19:14:05 +0200
commit1e0ae3b352d4521aa2a88158ab49277cea7cd0bd (patch)
tree5fb148ba040d23e4b1e2e69f301032a6bc1066d6 /gnu/packages/kde.scm
parented4a3ec68c24693fcefe8ca7c1f55d62cc5bf482 (diff)
downloadpatches-1e0ae3b352d4521aa2a88158ab49277cea7cd0bd.tar
patches-1e0ae3b352d4521aa2a88158ab49277cea7cd0bd.tar.gz
gnu: kde.scm, kde-frameworks.scm: Add and update comments.
* gnu/packages/kde-frameworks.scm (kpackage,plasma-framework)[arguments]: Update comment (number of failed tests). (kdeclarative)[arguments]<#:phases>: Update comment. (bluez-qt,knotifications,kpty,ktexteditor,ktextwidgets,solid)[inputs]: Add a todo comment. (kguiaddons): Add a todo comment. (phonon)[native-inputs]: Add a todo comment. * gnu/packages/kde-frameworks.scm (kauth)[arguments]<#:phases>: Add a todo comment.
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index b481bb98db..a5ad8da062 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -293,6 +293,8 @@ used in KDE development tools Kompare and KDevelop.")
(modify-phases %standard-phases
(add-before 'configure 'patch-cmakelists
(lambda _
+ ;; TODO: Verify: This should no longer be necessary, since
+ ;; KF5AuthConfig.cmake.in contains this already.
(substitute* "processcore/CMakeLists.txt"
(("KAUTH_HELPER_INSTALL_DIR") "KDE_INSTALL_LIBEXECDIR"))))
(replace 'check