summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-frameworks.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-26 22:52:39 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-27 16:49:58 +0100
commitc26d74dde67316c6c01646ed07a29b035d73e15b (patch)
treecf4c355a8d99d5cf7daa57a14c5f3d34eae68180 /gnu/packages/kde-frameworks.scm
parent9e9a211f9d2b24cdbda5ddcddc3df5f8e725277e (diff)
downloadpatches-c26d74dde67316c6c01646ed07a29b035d73e15b.tar
patches-c26d74dde67316c6c01646ed07a29b035d73e15b.tar.gz
gnu: phonon: Update to 4.10.0.
* gnu/packages/kde-frameworks.scm (phonon): Update to 4.10.0.
Diffstat (limited to 'gnu/packages/kde-frameworks.scm')
-rw-r--r--gnu/packages/kde-frameworks.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 84b45961b5..246860e3f3 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -4,6 +4,7 @@
;;; Copyright © 2016,2017 Hartmut Goebel <h.goebel@crazy-compilers.com>
;;; Copyright © 2016 David Craven <david@craven.ch>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -140,7 +141,7 @@ common build settings used in software produced by the KDE community.")
(define-public phonon
(package
(name "phonon")
- (version "4.9.1")
+ (version "4.10.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -149,7 +150,7 @@ common build settings used in software produced by the KDE community.")
name "-" version ".tar.xz"))
(sha256
(base32
- "177647r2jqfm32hqcz2nqfqv6v48hn5ab2vc31svba2wz23fkgk7"))))
+ "0gyhlnwamzfw31kw4qh0v6rj0m47k9wfygd6h07klg9ggp60xhg2"))))
(build-system cmake-build-system)
(native-inputs
;; TODO: Think about adding pulseaudio. Is it required for sound?