summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-frameworks.scm
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-10-29 18:48:28 +0200
committerDavid Craven <david@craven.ch>2016-10-29 23:51:43 +0200
commit8fea1a2378d653a1d92cd62c34e107e7da143a80 (patch)
tree2df6954c5d8ca6d15b8d3254208eeb202cae192b /gnu/packages/kde-frameworks.scm
parent02dc8847c8bdb1866cd51b0570a641fc138cb497 (diff)
downloadpatches-8fea1a2378d653a1d92cd62c34e107e7da143a80.tar
patches-8fea1a2378d653a1d92cd62c34e107e7da143a80.tar.gz
gnu: kapidox: Update to 5.27.0.
* gnu/packages/kde-frameworks.scm (kapidox): Update to 5.27.0 and fix indentation.
Diffstat (limited to 'gnu/packages/kde-frameworks.scm')
-rw-r--r--gnu/packages/kde-frameworks.scm21
1 files changed, 10 insertions, 11 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index c72546110d..029b390512 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -284,16 +284,16 @@ It is the default icon theme for the KDE Plasma 5 desktop.")
(define-public kapidox
(package
(name "kapidox")
- (version "5.24.0")
- (source
- (origin
- (method url-fetch)
- (uri (string-append "mirror://kde/stable/frameworks/"
- (version-major+minor version) "/"
- name "-" version ".tar.xz"))
- (sha256
- (base32
- "19a7alvn71nxflsyi7y3hghx1iw04qqc77qy54mcxcpkiyvpsggf"))))
+ (version "5.27.0")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append
+ "mirror://kde/stable/frameworks/"
+ (version-major+minor version) "/"
+ name "-" version ".tar.xz"))
+ (sha256
+ (base32
+ "193m0qpcqdkspdcwc8cwabjjcqyd9d0m5kl53mycyiv1m220x11l"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; has no test target
@@ -311,7 +311,6 @@ It is the default icon theme for the KDE Plasma 5 desktop.")
`(("qtbase" ,qtbase)))
(home-page "https://community.kde.org/Frameworks")
(synopsis "KDE Doxygen Tools")
-
(description "This framework contains scripts and data for building API
documentation (dox) in a standard format and style for KDE.