summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-frameworks.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2018-12-20 12:30:42 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2019-01-04 10:01:08 +0100
commitb824dbec5d331e79a50734fb543bbe064eb7fc17 (patch)
tree6303af3274f21702bbfe15459bbe39542bd18d1e /gnu/packages/kde-frameworks.scm
parent69b608618285d5c2d318feeb93b56c4d5a441ede (diff)
downloadpatches-b824dbec5d331e79a50734fb543bbe064eb7fc17.tar
patches-b824dbec5d331e79a50734fb543bbe064eb7fc17.tar.gz
gnu: krunner: Blacklist another test failing with 5.49.0.
* gnu/packages/kde-frameworks.scm(krunner)[#phases]<check-setup>: Blacklist 'testMulti'.
Diffstat (limited to 'gnu/packages/kde-frameworks.scm')
-rw-r--r--gnu/packages/kde-frameworks.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 0f3790367f..caf846bba9 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -2883,10 +2883,11 @@ to easily extend the contacts collection.")
(setenv "HOME" (getcwd))
;; make Qt render "offscreen", required for tests
(setenv "QT_QPA_PLATFORM" "offscreen")
- ;; Blacklist a failing test-function. FIXME: Make it pass.
+ ;; Blacklist some failing test-functions. FIXME: Make them pass.
(with-output-to-file "bin/BLACKLIST"
(lambda _
- (display "[testMatch]\n*\n")))
+ (display "[testMatch]\n*\n")
+ (display "[testMulti]\n*\n")))
#t)))))
(home-page "https://community.kde.org/Frameworks")
(synopsis "Framework for Plasma runners")