summaryrefslogtreecommitdiff
path: root/gnu/packages/jupyter.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-10-13 23:04:06 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-10-13 23:04:06 +0200
commit378ebc048c033744b4f1dc13e16f4f2277d7529f (patch)
tree8411f2a9348d47858b2aca849377e91ea7f90833 /gnu/packages/jupyter.scm
parentd99e7ee0f2bbe4abe08552afaa9821036da2a760 (diff)
parent64855281c18bab87a61c77a18c9001e6e222fb08 (diff)
downloadpatches-378ebc048c033744b4f1dc13e16f4f2277d7529f.tar
patches-378ebc048c033744b4f1dc13e16f4f2277d7529f.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/jupyter.scm')
-rw-r--r--gnu/packages/jupyter.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/jupyter.scm b/gnu/packages/jupyter.scm
index 7ec987b2a4..fbb4367ea5 100644
--- a/gnu/packages/jupyter.scm
+++ b/gnu/packages/jupyter.scm
@@ -118,9 +118,7 @@ launching and using Jupyter kernels.")
(replace 'install
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))
- (version ((@@ (guix build python-build-system)
- get-python-version)
- (assoc-ref inputs "python")))
+ (version (python-version (assoc-ref inputs "python")))
(pydir (string-append out "/lib/python"
version "/site-packages/"
"jupyter_kernel_test")))