summaryrefslogtreecommitdiff
path: root/gnu/packages/java.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-02 23:49:10 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-02 23:49:10 +0100
commitfb98351621a6b311d4ff9593d6c22d40a3b3fe8f (patch)
tree05fb46c92657a70cad6923c64b63540a88555bb4 /gnu/packages/java.scm
parentd614f0bba90c86c836131eea3ebb9cbd30f19abf (diff)
parent15a6805751309452616999933492f1fb9da8bcec (diff)
downloadpatches-fb98351621a6b311d4ff9593d6c22d40a3b3fe8f.tar
patches-fb98351621a6b311d4ff9593d6c22d40a3b3fe8f.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/java.scm')
-rw-r--r--gnu/packages/java.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
index 3ec3369a6d..57f1ebc6be 100644
--- a/gnu/packages/java.scm
+++ b/gnu/packages/java.scm
@@ -3604,7 +3604,7 @@ more.")
(native-inputs
`(("java-junit" ,java-junit)
("java-hamcrest-core" ,java-hamcrest-core)))
- (home-page "http://codehaus-plexus.github.io/plexus-interpolation/")
+ (home-page "https://codehaus-plexus.github.io/plexus-interpolation/")
(synopsis "Java components for interpolating ${} strings and the like")
(description "Plexus interpolator is a modular, flexible interpolation
framework for the expression language style commonly seen in Maven, Plexus,
@@ -4757,7 +4757,7 @@ targeting the JVM.")
`(("java-junit" ,java-junit)
("java-hamcrest-core" ,java-hamcrest-core)
("java-easymock" ,java-easymock)))
- (home-page "http://commons.apache.org/collections/")
+ (home-page "https://commons.apache.org/collections/")
(synopsis "Collections framework")
(description "The Java Collections Framework is the recognised standard
for collection handling in Java. Commons-Collections seek to build upon the
@@ -6584,7 +6584,7 @@ logging framework for Java.")))
(native-inputs
`(("java-junit" ,java-junit)
("java-hamcrest-core" ,java-hamcrest-core)))
- (home-page "http://commons.apache.org/cli/")
+ (home-page "https://commons.apache.org/cli/")
(synopsis "Command line arguments and options parsing library")
(description "The Apache Commons CLI library provides an API for parsing
command line options passed to programs. It is also able to print help
@@ -6903,7 +6903,7 @@ tree walking, and translation.")
(native-inputs
`(("antlr" ,antlr2)
("java-junit" ,java-junit)))
- (home-page "http://www.stringtemplate.org")
+ (home-page "https://www.stringtemplate.org")
(synopsis "Template engine to generate formatted text output")
(description "StringTemplate is a java template engine (with ports for C#,
Objective-C, JavaScript, Scala) for generating source code, web pages, emails,