summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-web.scm
diff options
context:
space:
mode:
authorTimothy Sample <samplet@ngyro.com>2018-08-28 22:33:13 -0400
committerRicardo Wurmus <rekado@elephly.net>2018-10-01 12:12:12 +0200
commit4729cfacebe95de6283a4e9efca319f3af400991 (patch)
tree8277db80e344ed4df180295103918269d8627867 /gnu/packages/haskell-web.scm
parent4a2100b8ae3dd3297f2748f312da3586795776bd (diff)
downloadpatches-4729cfacebe95de6283a4e9efca319f3af400991.tar
patches-4729cfacebe95de6283a4e9efca319f3af400991.tar.gz
gnu: ghc-multipart: Update to 0.1.3.
* gnu/packages/haskell-web.scm (ghc-multipart): Update to 0.1.3. [inputs]: Add ghc-stringsearch.
Diffstat (limited to 'gnu/packages/haskell-web.scm')
-rw-r--r--gnu/packages/haskell-web.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/haskell-web.scm b/gnu/packages/haskell-web.scm
index 54eedf5044..bb4f419e66 100644
--- a/gnu/packages/haskell-web.scm
+++ b/gnu/packages/haskell-web.scm
@@ -911,7 +911,7 @@ of a JSON value into a @code{Data.Aeson.Value}.")
(define-public ghc-multipart
(package
(name "ghc-multipart")
- (version "0.1.2")
+ (version "0.1.3")
(source
(origin
(method url-fetch)
@@ -921,9 +921,11 @@ of a JSON value into a @code{Data.Aeson.Value}.")
".tar.gz"))
(sha256
(base32
- "0g04jhyw1ib1s7c9bcldyyn4n90qd9x7dmvic4vgq57bgcqgnhz5"))))
+ "1x4n4yyva22dhfr1pg5ki112qvvzb4hyd7bwpm189iq4gcp52q4z"))))
(build-system haskell-build-system)
- (inputs `(("ghc-parsec" ,ghc-parsec)))
+ (inputs
+ `(("ghc-parsec" ,ghc-parsec)
+ ("ghc-stringsearch" ,ghc-stringsearch)))
(home-page
"http://www.github.com/silkapp/multipart")
(synopsis