summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-13 00:23:29 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-13 13:15:47 +0100
commit57202f2e24e0770808d4661c5610132ef9d9b692 (patch)
tree5372a9a8bf25319fd14aa98c45d958f2f341e391 /gnu/packages/gtk.scm
parent7b307a21dd723507854ee18e458167d0fb9134fd (diff)
downloadpatches-57202f2e24e0770808d4661c5610132ef9d9b692.tar
patches-57202f2e24e0770808d4661c5610132ef9d9b692.tar.gz
gnu: gtksourceview: Update to 3.24.6.
* gnu/packages/gtk.scm (gtksourceview): Update to 3.24.6
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 235d2c3718..ebed5bbf92 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -15,6 +15,7 @@
;;; Copyright © 2016 Patrick Hetu <patrick.hetu@auf.org>
;;; Coypright © 2016 ng0 <ng0@we.make.ritual.n0.is>
;;; Coypright © 2017 Roel Janssen <roel@gnu.org>
+;;; Coypright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -380,7 +381,7 @@ printing and other features typical of a source code editor.")
(define-public gtksourceview
(package
(name "gtksourceview")
- (version "3.24.4")
+ (version "3.24.6")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -388,7 +389,7 @@ printing and other features typical of a source code editor.")
name "-" version ".tar.xz"))
(sha256
(base32
- "14x738xrz9q8qz13xd7dys748ryxyq2srbqyaa9r7n47h2av2zr0"))))
+ "1261fwjpwn3qizmvjns9z3k3a264j3ql5anyvmisfwywpkzbv9ks"))))
(build-system gnu-build-system)
(arguments
'(#:phases