summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorKei Kebreau <kei@openmailbox.org>2017-04-30 13:58:06 -0400
committerKei Kebreau <kei@openmailbox.org>2017-04-30 13:58:06 -0400
commitf18f4364d83075c595e4ca2aa20098eff77939a4 (patch)
tree094576b5b50da78d759395d2a37e8d2bc2cead38 /gnu/packages/gtk.scm
parentdc4b64ae3f410c5f5d09eaed89666427d1d8d162 (diff)
parent2ff8deaeee5058372a518803b18e9b21a6ac67fc (diff)
downloadpatches-f18f4364d83075c595e4ca2aa20098eff77939a4.tar
patches-f18f4364d83075c595e4ca2aa20098eff77939a4.tar.gz
Merge commit '2ff8dea' into gnome-updates
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 9fda9e0d55..e75a08575d 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -426,7 +426,7 @@ highlighting and other features typical of a source code editor.")
(define-public gdk-pixbuf
(package
(name "gdk-pixbuf")
- (version "2.36.3")
+ (version "2.36.6")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -434,7 +434,7 @@ highlighting and other features typical of a source code editor.")
name "-" version ".tar.xz"))
(sha256
(base32
- "1v1rssjd8p5s3lymsfhiq5mbs2pc0h1r6jd0asrwdbrign7i68sj"))
+ "034279k49ydawnagqd7b1rz741n20k4y3grybzwp26zd146bjpj5"))
(patches (search-patches "gdk-pixbuf-list-dir.patch"))))
(build-system gnu-build-system)
(arguments
@@ -693,9 +693,9 @@ application suites.")
("python-wrapper" ,python-wrapper)
;; By using a special xorg-server for GTK+'s tests, we reduce the impact
;; of updating xorg-server directly on the master branch.
- ("xorg-server" ,xorg-server-1.19.2)))
+ ("xorg-server" ,xorg-server-1.19.3)))
(arguments
- `(#:disallowed-references (,xorg-server-1.19.2)
+ `(#:disallowed-references (,xorg-server-1.19.3)
;; 47 MiB goes to "out" (24 of which is locale data!), and 26 MiB goes
;; to "doc".
#:configure-flags (list (string-append "--with-html-dir="