summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-04-10 11:35:50 +0200
committerLudovic Courtès <ludo@gnu.org>2015-04-10 11:35:50 +0200
commit3a4de6b2d2fdb515c8186cbceab4259aab91cadf (patch)
tree7eaa4544ba397ce3493c26679ee2eafe76f8e448 /gnu/packages/gtk.scm
parentcaaf1933a453e7f3f8d7444f2c97dac3f8a93e1c (diff)
downloadpatches-3a4de6b2d2fdb515c8186cbceab4259aab91cadf.tar
patches-3a4de6b2d2fdb515c8186cbceab4259aab91cadf.tar.gz
gnu: Add missing quotes in phase names passed to 'modify-phases'.
This is a followup to f8503e2. * gnu/packages/gnome.scm (glib-networking): Add missing quotes before phase names passed to 'modify-phases'. (libsoup): Likewise. (gnome-terminal): Likewise. (colord): Likewise. (geoclue): Likewise. * gnu/packages/gtk.scm (at-spi2-core, at-spi2-atk): Likewise. * gnu/packages/haskell.scm (ghc-network): Likewise. * gnu/packages/imagemagick.scm (perl-image-magick): Likewise. * gnu/packages/video.scm (aalib): Likewise. * gnu/packages/web.scm (nginx): Likewise.
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index bb30f6f8fa..cd36ebfd65 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -359,7 +359,7 @@ in the GNOME project.")
"/share/gtk-doc/html"))
#:phases
(modify-phases %standard-phases
- (replace check
+ (replace 'check
;; Run test-suite under a dbus session.
(lambda _
(zero? (system* "dbus-launch" "make" "check")))))))
@@ -397,7 +397,7 @@ is part of the GNOME accessibility project.")
(arguments
'(#:phases
(modify-phases %standard-phases
- (replace check
+ (replace 'check
;; Run test-suite under a dbus session.
(lambda _
(zero? (system* "dbus-launch" "make" "check")))))))