summaryrefslogtreecommitdiff
path: root/gnu/packages/graph.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-27 02:18:02 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-27 03:26:46 +0200
commitef803aa52c9cff8cc71099e2164012c328f5ebe0 (patch)
tree7926dd573c7fa5673c838ca076ab90d725a5bd08 /gnu/packages/graph.scm
parent65ff6ab92ca01919d11d0db92aaf1c8dc5d6ef53 (diff)
downloadpatches-ef803aa52c9cff8cc71099e2164012c328f5ebe0.tar
patches-ef803aa52c9cff8cc71099e2164012c328f5ebe0.tar.gz
gnu: python-plotly: Update to 2.4.1.
* gnu/packages/graph.scm (python-plotly): Update to 2.4.1.
Diffstat (limited to 'gnu/packages/graph.scm')
-rw-r--r--gnu/packages/graph.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/graph.scm b/gnu/packages/graph.scm
index 38924e42b2..74fbe9e84e 100644
--- a/gnu/packages/graph.scm
+++ b/gnu/packages/graph.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017, 2018 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2018 Joshua Sierles, Nextjournal <joshua@nextjournal.com>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -207,14 +208,14 @@ lines.")
(define-public python-plotly
(package
(name "python-plotly")
- (version "2.4.0")
+ (version "2.4.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "plotly" version))
(sha256
(base32
- "0n18116jz6bl5n9cq23vabv1gcbh1x3yficdnfq55v0z4cwy0zlf"))))
+ "0s9gk2fl53x8wwncs3fwii1vzfngr0sskv15v3mpshqmrqfrk27m"))))
(build-system python-build-system)
(arguments
'(#:tests? #f)) ; The tests are not distributed in the release