summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-03-14 19:08:58 -0400
committerLeo Famulari <leo@famulari.name>2019-03-14 19:10:17 -0400
commit10b30b97735ba9037f4ce58867f47678d78f4970 (patch)
treef1a0e5a2af92f01d11410a4b34395b897fc40815 /gnu/packages/golang.scm
parent31960f6fd28a3a8883fd68d5bcbce5d2d339019a (diff)
downloadpatches-10b30b97735ba9037f4ce58867f47678d78f4970.tar
patches-10b30b97735ba9037f4ce58867f47678d78f4970.tar.gz
gnu: Remove duplicate go-github-com-kr-text.
This effectively reverts 56f610f5c753d56f8c773252bd3c1f07a5c91442. But I removed the preexisting package since the new one is simpler. * gnu/packages/golang.scm (go-github-com-kr-text): Remove variable.
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 1a67822f07..4bcd5cfcfe 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2117,32 +2117,6 @@ methods can be called and usual operations such as indexing or arithmetic can
be performed.")
(license license:expat))))
-(define-public go-github-com-kr-text
- (let ((commit "e2ffdb16a802fe2bb95e2e35ff34f0e53aeef34f")
- (revision "0"))
- (package
- (name "go-github-com-kr-text")
- (version (git-version "0.0.0" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url
- "https://github.com/kr/text")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1gm5bsl01apvc84bw06hasawyqm4q84vx1pm32wr9jnd7a8vjgj1"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/kr/text"))
- (home-page "https://github.com/kr/text")
- (synopsis "Go package for manipulating paragraphs of text")
- (description "Package @code{text} provides manipulation Go functions for
-paragraphs of text.")
- (license license:expat))))
-
(define-public go-github-com-michiwend-golang-pretty
(let ((commit "8ac61812ea3fa540f3f141a444fcb0dd713cdca4")
(revision "0"))