summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorChristopher Lemmer Webber <cwebber@dustycloud.org>2018-04-26 19:10:36 -0500
committerChristopher Lemmer Webber <cwebber@dustycloud.org>2018-04-26 19:11:27 -0500
commitae9877fed35a3add9ce38eab524daca597c00b52 (patch)
tree046d59450ca3f16460ecec4831505b9d0fd4d006 /gnu/packages/gnupg.scm
parentb43a9eb361590ebaf59d48374fe7faa24d2f882b (diff)
downloadpatches-ae9877fed35a3add9ce38eab524daca597c00b52.tar
patches-ae9877fed35a3add9ce38eab524daca597c00b52.tar.gz
gnu: paperkey: Update to 1.5.
* gnu/packages/gnupg.scm (paperkey): Update to 1.5.
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 29421446ed..f397482ab0 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -795,7 +795,7 @@ passphrase when @code{gpg} is run and needs it.")))
(define-public paperkey
(package
(name "paperkey")
- (version "1.3")
+ (version "1.5")
(source (origin
(method url-fetch)
(uri (string-append "http://www.jabberwocky.com/"
@@ -803,7 +803,7 @@ passphrase when @code{gpg} is run and needs it.")))
version ".tar.gz"))
(sha256
(base32
- "1yybj8bj68v4lxwpn596b6ismh2fyixw5vlqqg26byrn4d9dfmsv"))))
+ "1prd2jaf4zjad3xhv160hmi5n408ssljfg7iz90jxs9w111pjwy4"))))
(build-system gnu-build-system)
(arguments
`(#:phases