summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-01-03 22:13:58 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-01-03 22:14:22 +0200
commit824fc425dd1f3d366ff950874e09fdc8c8e4f4b2 (patch)
treed817d7acd600d2de6e2ef4d20f2a316700f8a43f /gnu/packages/gnupg.scm
parentfc2982f754048491e160a3db08295d7bb9c9a8f6 (diff)
downloadpatches-824fc425dd1f3d366ff950874e09fdc8c8e4f4b2.tar
patches-824fc425dd1f3d366ff950874e09fdc8c8e4f4b2.tar.gz
gnu: gnupg: Update to 2.2.12.
* gnu/packages/gnupg.scm (gnupg): Update to 2.2.12.
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 809e0d1659..4eec697a90 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -223,14 +223,14 @@ compatible to GNU Pth.")
(define-public gnupg
(package
(name "gnupg")
- (version "2.2.11")
+ (version "2.2.12")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnupg/gnupg/gnupg-" version
".tar.bz2"))
(sha256
(base32
- "1ncwqjhcxh46fgkp84g2lhf91amcha7abk6wdm1kagzm7q93wv29"))))
+ "1jw282iy27j1qygym52aa44zxy7ly4bdadhd628hwr4q9j5hy0yv"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))