aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-05-22 14:56:50 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-05-22 14:56:50 +0200
commite4cddbbcac752090585baed5b15e2eb4af713284 (patch)
tree7a103d8d96beeb4ae5a28b1f575a70a0b6514501 /gnu/packages/gnupg.scm
parent98bb983ca7ea2b393021bfee155a72b1c6183f72 (diff)
parent74297231be34afbd9d0182651a75f40c60973ec3 (diff)
downloadpatches-e4cddbbcac752090585baed5b15e2eb4af713284.tar
patches-e4cddbbcac752090585baed5b15e2eb4af713284.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm12
1 files changed, 5 insertions, 7 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 3edb157704..440e7d550f 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -192,16 +192,14 @@ specifications are building blocks of S/MIME and TLS.")
(define-public npth
(package
(name "npth")
- (version "1.3")
+ (version "1.4")
(source
(origin
(method url-fetch)
- (uri (string-append
- "mirror://gnupg/npth/npth-"
- version ".tar.bz2"))
+ (uri (string-append "mirror://gnupg/npth/npth-" version ".tar.bz2"))
(sha256
(base32
- "0am86vblapwz84254qpmhz0chk70g6qzh3wdxcs0gvba8d01ka5w"))))
+ "1wpijvxg5svj893q9vp5r83d9ipwhpbyphb55m89l5m36qc185c9"))))
(build-system gnu-build-system)
(home-page "https://www.gnupg.org")
(synopsis "Non-preemptive thread library")
@@ -217,14 +215,14 @@ compatible to GNU Pth.")
(define-public gnupg
(package
(name "gnupg")
- (version "2.1.20")
+ (version "2.1.21")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnupg/gnupg/gnupg-" version
".tar.bz2"))
(sha256
(base32
- "03cnd6gz8f4lf69inskssw57idrswcdimhccdyglmrlv6rlrmkr4"))))
+ "1p97limv29p01y79mgnzpwixa50lv53wgdl3ymk9idkmpaldisks"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))