summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-12-27 23:14:01 -0500
committerLeo Famulari <leo@famulari.name>2017-12-27 23:55:22 -0500
commit0684f1d6b522b9e543861109ecefa14066b492bd (patch)
treea641c5273f2203515ba1c7a035d96745a1c30916 /gnu/packages/gnupg.scm
parentd5b0e8653493dd083daa8fb76449a80e551af4ba (diff)
downloadpatches-0684f1d6b522b9e543861109ecefa14066b492bd.tar
patches-0684f1d6b522b9e543861109ecefa14066b492bd.tar.gz
gnu: qgpgme: Make GnuPG available while building.
This is a followup to commit b3ecb3fe8d4a947a7807018647616f95532df3ac. * gnu/packages/gnupg.scm (qgpgme)[native-inputs]: Add the native-inputs of GPGME.
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 523c577a01..e09e43b79f 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -429,7 +429,8 @@ and every application benefits from this.")
(chdir "lang/qt")
#t)))))
(native-inputs
- `(("pkg-config" ,pkg-config)))
+ `(("pkg-config" ,pkg-config)
+ ,@(package-native-inputs gpgme)))
(inputs
`(("gpgme" ,gpgme)
("qtbase" ,qtbase)