summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2016-10-09 21:27:10 +0100
committerLudovic Courtès <ludo@gnu.org>2016-10-10 00:06:15 +0200
commit9614897b71e133a65433ad11de5581a89ffa6118 (patch)
tree5758b4f86f383674328699a79a54963eeb27ab62 /gnu/packages/gnupg.scm
parentd976eccd263f39651cbddf751bf09c8ddfd4305a (diff)
downloadpatches-9614897b71e133a65433ad11de5581a89ffa6118.tar
patches-9614897b71e133a65433ad11de5581a89ffa6118.tar.gz
gnu: pinentry: Remove 'gpg2' from description.
* gnu/package/gnupg.scm (pinentry-tty, pinentry-gtk2, pinentry-qt) [description]: The default in Guix is gpg, so only use this. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 38a1dc9db6..b4b4f75be1 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -622,7 +622,7 @@ including tools for signing keys, keyring analysis, and party preparation.
(synopsis "GnuPG's interface to passphrase input")
(description
"Pinentry provides a console that allows users to enter a passphrase when
-@code{gpg} or @code{gpg2} is run and needs it.")
+@code{gpg} is run and needs it.")
(license license:gpl2+)))
(define-public pinentry-gtk2
@@ -635,7 +635,7 @@ including tools for signing keys, keyring analysis, and party preparation.
,@(package-inputs pinentry-tty)))
(description
"Pinentry provides a console and a GTK+ GUI that allows users to enter a
-passphrase when @code{gpg} or @code{gpg2} is run and needs it.")))
+passphrase when @code{gpg} is run and needs it.")))
(define-public pinentry-qt
(package
@@ -648,7 +648,7 @@ passphrase when @code{gpg} or @code{gpg2} is run and needs it.")))
`(#:configure-flags '("CXXFLAGS=-std=gnu++11")))
(description
"Pinentry provides a console and a Qt GUI that allows users to enter a
-passphrase when @code{gpg} or @code{gpg2} is run and needs it.")))
+passphrase when @code{gpg} is run and needs it.")))
(define-public pinentry
(package (inherit pinentry-gtk2)