summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-11-08 04:06:35 -0500
committerLeo Famulari <leo@famulari.name>2016-11-08 04:07:23 -0500
commit5045d80ff120053a2f0b37f4c831e70d88291531 (patch)
tree84db082701fe7d6b793a6d0c738986a8856f721f /gnu/packages/gnupg.scm
parent71e21fb26dceef7a665b3b1c0dec7ebd92d8ec82 (diff)
downloadpatches-5045d80ff120053a2f0b37f4c831e70d88291531.tar
patches-5045d80ff120053a2f0b37f4c831e70d88291531.tar.gz
gnu: gnupg: Add TODO comment about custom build phase.
* gnu/packages/gnupg.scm (gnupg)[arguments]: Add comment.
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index a3a42cc2f2..82932489de 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -260,6 +260,7 @@ compatible to GNU Pth.")
(add-before 'check 'set-home
;; Some tests require write access to $HOME, otherwise leading to
;; 'failed to create directory /homeless-shelter/.asy' error.
+ ;; TODO Try removing this phase for GnuPG 2.1.16.
(lambda _
(setenv "HOME" "/tmp")
#t)))))