summaryrefslogtreecommitdiff
path: root/gnu/packages/gnucash.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2018-01-08 23:27:33 -0500
committerKei Kebreau <kkebreau@posteo.net>2018-01-09 11:42:51 -0500
commit5b72dafe44625ad9844ec0fc38b315630fb99a12 (patch)
tree908eb28c6ac31ae0375c18eeebce077ab908a880 /gnu/packages/gnucash.scm
parent0d92d2ad3d4e1af14530c12599995fc711bfd28c (diff)
downloadpatches-5b72dafe44625ad9844ec0fc38b315630fb99a12.tar
patches-5b72dafe44625ad9844ec0fc38b315630fb99a12.tar.gz
gnu: gnucash: Update to 2.6.19.
* gnu/packages/gnucash.scm (gnucash, gnucash-docs): Update to 2.6.19.
Diffstat (limited to 'gnu/packages/gnucash.scm')
-rw-r--r--gnu/packages/gnucash.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnucash.scm b/gnu/packages/gnucash.scm
index 89a0682378..25200e3f99 100644
--- a/gnu/packages/gnucash.scm
+++ b/gnu/packages/gnucash.scm
@@ -47,15 +47,15 @@
(define-public gnucash
(package
(name "gnucash")
- (version "2.6.18")
+ (version "2.6.19")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/gnucash/gnucash%20%28stable%29/"
- version "/gnucash-" version "-1.tar.bz2"))
+ version "/gnucash-" version ".tar.bz2"))
(sha256
(base32
- "1794qi7lkn1kbnhzk08wawacfcphbln3ngdl3q0qax5drv7hnwv8"))
+ "1lbz7ygqlxbndxir5ay59bmmrqv9qvc6pgb5jwgdbhkf4ikr7f2h"))
(patches (search-patches "gnucash-price-quotes-perl.patch"))))
(build-system glib-or-gtk-build-system)
(inputs
@@ -142,7 +142,7 @@ financial calculations or scheduled transactions.")
version "/gnucash-docs-" version ".tar.gz"))
(sha256
(base32
- "0bzc7mvdba2sc8m61yxa1fp2liqs00b64dvfxhv854vdrl1z5vmb"))))
+ "1ix99d5c1ppamn5ajamjfxpx6l25bv81nkg777rp1sl0glaib116"))))
(build-system gnu-build-system)
;; These are native-inputs because they are only required for building the
;; documentation.