summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-12-04 16:57:41 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-12-04 20:05:20 +0100
commit4115e8ea3bd3d64e7e2c85c74a4ea12bf0a81241 (patch)
treecbcecc7250075187554dfc22aeee877896b2d174 /gnu/packages/gnome.scm
parent87f0cf9f36c69dd163bff2e2c05b362e3df200eb (diff)
downloadpatches-4115e8ea3bd3d64e7e2c85c74a4ea12bf0a81241.tar
patches-4115e8ea3bd3d64e7e2c85c74a4ea12bf0a81241.tar.gz
gnu: json-glib: Update to 1.4.4.
* gnu/packages/patches/json-glib-fix-tests-32bit.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it. * gnu/packages/gnome.scm (json-glib): Update to 1.4.4. [source](patches): Remove.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index b497b965bc..9652f32fb0 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2292,16 +2292,15 @@ configuration storage systems.")
(define-public json-glib
(package
(name "json-glib")
- (version "1.4.2")
+ (version "1.4.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
(version-major+minor version) "/"
name "-" version ".tar.xz"))
- (patches (search-patches "json-glib-fix-tests-32bit.patch"))
(sha256
(base32
- "1j3dd2xj1l9fi12m1gpmfgf5p4c1w0i970m6k62k3is98yj0jxrd"))))
+ "0ixwyis47v5bkx6h8a1iqlw3638cxcv57ivxv4gw2gaig51my33j"))))
(build-system meson-build-system)
(native-inputs
`(("gettext" ,gettext-minimal)